Nieuws:

Vanaf januari geen HDN meer voor TLS versie 1.0 gebruikers

Nieuws
18 december 2019

Aan alles komt een eind … ook aan onze communicatie met TLS 1.0 gebruikers

HDN vindt het belangrijk dat leden en gebruikers er altijd vanuit kunnen gaan dat hun berichten aantoonbaar veilig en herleidbaar zijn. Om dit te realiseren voeren we per 15 januari een wijziging in de beveiligingsvereisten door. Vanaf die datum is het niet meer toegestaan om het encryptieprotocol TLS versie 1.0 te gebruiken in de communicatie met HDN. Dit doen wij omdat alle gangbare systemen inmiddels TLS versie 1.2 gebruiken en de nieuwe versie 1.3 al wordt uitgerold. Oude computers (bijvoorbeeld Windows 2003 servers) of oude operating systems (bijvoorbeeld Windows XP) maken gebruik van TLS versie 1.0.

Let op: werk je dus nog met verouderde apparatuur of een verouderd operating system, dan kun je na 15 januari geen HDN-berichten meer versturen en is een upgrade van je computer of operating system noodzakelijk. Twijfel je over de door jou gebruikte TLS versie, check dit dan bij je systeembeheerder of neem contact op met de HDN helpdesk via telefoonnummer 0182-750585.