Nieuws:

Security probleem Apache Log4j heeft geen invloed op HDN systemen

Nieuws
12 december 2021

Laatste update zondag 12 december 18.15 uur

Wij zijn op de hoogte van de recente bekend geworden security-kwetsbaarheid in Apache Log4j, referentie CVE-2021-44228 (ook bekend als Log4Shell). Naar aanleiding van de verstrekte informatie van onze leveranciers en hostingpartner kunnen wij het volgende laten weten:

  • We hebben de bevestiging dat het HDN Platform, de IBL-rekentooling, de HDN Beheertool en de HDN Index geen gebruik maken van Apache Log4j

Als er zich wijzigingen voordoen dan laten wij dit via het nieuws op deze website weten.

Meer informatie over de security-kwetsbaarheid vind je op de website van het Nationaal Cyber Security Centrum.